My Lottie file plugin doesn't work. here nothing is showing

My Lottie file plugin doesn’t work. here nothing is showing.
after the updated face this problem.
why this problem
please help me

1 Like

I have the same problem for a few days now

now ok for you?

What to do now?

no, still not working, although everything was working fine before the update

Same Problem! should wait for new update?!

@smrony.motion @tabatabayipourya

is this after installing the latest update from Creative Cloud? Could you also share the version of AE that you’re using + the OS (Windows/Mac).

Same problem after the latest update (v3.0.0)

Same issue, anyone found a solution ?

I’m also having this issue since update…

I update my aftereffects 2020 from 17.0.0 to 17.7.0 and the problem solved.

@fionka.ov @outofblue42 @milandemaule

Could you please share

  1. version of the plugin
  2. version of AE
  3. OS (windows/mac) version

If you’re not on the latest version (v3.1.1), please try to upgrade from here: Adobe Exchange