Lottiefiles Plugin Not Working with AE

I’ve referenced several other posts on this forum and haven’t had any luck getting this to work. I’ve tried multiple versions of AE, down to 18.0. Uninstalled and reinstalled both AE and Lottiefiles plugin. Added debug string to registry, etc. Lottie shows up in the extension windows menu, but when I click it nothing happens. It doesn’t hang or anything, it literally does nothing. Bodymovin works fine but I really want to use the Lottie plugin. Anyone got any insight?

1 Like

Yea same issue with me too!!!

@creativeelementllc @laminar.animation Hey! I recently had this same problem, but this link will take you to a version that ended up working for me:

I got this to load the window, but it just has a giant exclamation point haha. Any more ideas? Thanks @irbypace

@creativeelementllc

Weird, I was having that problem and then I loaded that version I sent and it worked out. It was a few months ago when that all started. Did you try to purge the plugin from your computer and then reinstall with the ZXP? Or did you try to install with the Creative Cloud marketplace?

Hi @creativeelementllc @laminar.animation

May I know what is your OS version and the AE version you’re using?

Same problem here. MacOS Big Sur 11.4. AE 18.4.1

I’ve also tried loading on AE version 17, etc. I’ve uninstalled and reinstalled both AE and the Lottiefiles plugin, using the zxp installer, etc. No matter what I try I keep getting the giant Exclamation point within the yellow triangle.

Lottie has sent me an older version that works fine … Lottie 0.1.20 Hope this helps … The version which I found on their site didn’t help… Didn’t tried the registry tweak either … Anyways, the older version is working for me now, and I have shared the link above in Google drive, hope it doesn’t get expired … I keep sharing the file in wetransfer and the link is getting expired after 30 days …

If you are getting a giant exclamation mark, you can fix them by going to AE Preferences/scripting & expressions, then check “Allow scripts to write files and access network”