Don't work lottie extension AE

I have AE 2021 and lottie plugin 0.1.21, but it doesn’t work. Why?

3 Likes

In the AE 2020, it doesn’t work too. And the previous version stopped work too.

1 Like

yeah I have the same issue newer version not working on Ae 2020 [macOS bigsur]

1 Like

I tried it in 2020 After Effects and 2021 and it is not activating when I load the plugin and I am getting the same blank Plugin Window. On a Mac by the way.

1 Like

They’re working on a fix at the moment.

1 Like

It’s working now guys!! :innocent:
Download the newest Ae plugin file on the website :point_down:t5:

That’s wonderful, that is great news))))
I used bodymovin that bad day

Getting this problem again… I tried downloading the latest version of Lottiefiles but to no avail.

I just installed the latest plug-in and I get this error.
macOS Big Sur v11.4
AE v18.2.1 Build 8 on CC

1 Like

Same shit here too - Big Sur - AE 2021

It’s simple to resolve!
Go to After Effects > preferences > scripting & expressions
Flag “Allow scripts to write files and access network”

6 Likes

I tried doing that, however, the issue still persists. Any other solutions?

Lottie team have asked me to either upgrade AE from 2018 to 2019 or downgrade LF from 1.0.0 to 0.1.20 … but I couldn’t find the previous version LF 0.1.20 … the file name downloaded from Free Lottie Animation Files, Tools & Plugins - LottieFiles, is ae-plugin-0.1.20.zxp but when I install it through the extension manager, it shows LF 1.0.0 … if anybody got the real LF 0.1.20 version file, zxp, with you, then please share … for the time being, am using bodymovin plugin and truth to be told, it has some benefits as well … for my current project I had to render more than 50 comps and with bodymovin, I can render all in one click, while in Lottie plugin I had to render each comp individually, which was pretty hectic … apart from that, lottie is great with preview and other settings until it stopped working …

the issue has been fixed for me … just installed LF 0.1.20 version and its working fine … the Lottie team helped … they emailed the older version …

Hey, having the same issue on my end. Would you be able to reshare the file link? Says it has expired.

Not sure if this is the same link but try this one, Lottie sent this to me:

Also, I always keep a version of BodyMovin installed which lets you export JSON and Lotties when the Lottie plugin breaks.

Thank you! New to animation. If I have BodyMovin installed I would not necessarily need the Lottie Extension as well to export .json files?

I find that the Lottie Plugin is slightly better and it can upload directly to the website for me and I can ensure it’s more compatible. I just keep both since it doesn’t change anything for me to have them both installed.