Unable to access Workspace/Infinite Loading

Hi, I’m Korean so I’m not fluent in English, so please understand me.
When I try to access most of the sessions, including the dashboard/public animation exrta… it takes infinite loading and there is nothing to use in lottiefiles…

It has been more than 1 week since these symptoms appeared.
I inquired lottie files customer center, but there is no problem, but I do not know why it is not available.

I also deleted cookies and cache, tried accessing from another computer, tried it on my personal phone and ipad, and also tried accessing in incognito mode.
But it’s not working.

How can I solve this problem… please help me thank you.

@snplab.uxui @nick do you think this has to do with the session resets?

@irbypace I really don’t know,
All I did was get a partial refund, but I couldn’t use anything.

@irbypace not really. This seems to be like an issue with the account. They have raised a ticket with us and am trying to get it solved for them.

Hi, I have the same problem, were you able to solve it?

@hugo.gallegos can you raise a ticket with support over here https://help.lottiefiles.com/hc/en-us/requests/new