Can't upload any animations?

Today I try to upload some animations as I usually do, and I just keep getting an error stating “There was an error uploading the file”. Even when I try to upload files that have uploaded perfectly fine just a week ago I still get the same error. The fact that it doesn’t tell me what the error is, and that this hasn’t happened in a year of using Lottie, tells me that this is something broken on their end. Definitely not a user error. Anyone have any insight as to how/when this will be fixed? Thank you!

Hi there, I also have a similar problem.

After I finish editing in Adobe After Effects, when I want to upload it to My Workspace, I only get an endless uploading screen. I’ve been trying to wait for over an hour but to no avail. I have also tried restarting the software and repeating the process, but again no success.

Please help :slight_smile:

I received a response from the support team and the problem has been resolved. It was something on their end. Thank you Lottie team for the quick response!

1 Like