AE stuck at "Rendering..." since new update

Hey there!

So, after the new LottieFiles update, I can’t seem to render one animation that I have rendered before.
I can still render small little animations, but this one just stays stuck at “Rendering…” and never finishes.
I’ve left it on for hours, tried all the solutions in the forums, re-installed everything, restarted, and still nothing.

Can anyone help me out please? Thank you!

AE Ver. 22.1.1 (Build 74)
OS Ver macOS Big Sur 11.6
LottieFiles 1.1.0

1 Like

Same here. Tried to reinstall using Creative Cloud but didn’t work.

I think something happened, because if I remove the AI layers, everything works. Same for images.
But before the update, everything was accepted and worked.

Don’t know what type of update this was, but it was a bad one.

No official statement after more than a week?!

I got the same issue.
Tried it on AE v22.1.1 and v18.4.1
There is only one png file inside my project. As soon as I disable it, it works. Doesn’t change when I take a jpged instead. Image files just don’t seem to work now.

@nick Sorry to tag you on this one, but wasn’t sure if you saw this.

Thanks for tagging @irbypace.

@brunopeixoto96 @vkrause @carsten
For those who are facing the issue with rendering after the latest plugin update, could you try to uninstall the current version and install the previous version of the plugin over here LottieFiles for After Effects?

Can you please make sure to run these steps:

  1. Close After Effects, make sure no AE program is running in the background.
  2. Uninstall the LottieFiles plugin.
  3. Install LottieFiles plugin v 1.1.0.
  4. Open After Effects by running as administrator.

As for the issue, can I kindly request you’ll to drop an email to our support team at Support@lottiefiles.com with the following details;

  1. The After Effects version you’re using.
  2. The exact operating system you’re using (e.g. mac OS Catalina, version 10.15.6)
  3. Language of the plugin
  4. Language of the os
  5. Source file (if possible)
  6. A screenshot of what is or isn’t happening with the plugin within AE (sometimes getting a clear visual can be really helpful).

Having all this information will help our plugins team uncover better what may be the problem.

2 Likes

And where exactly can I get a previous version? The link you posted only provides a download for 1.0.0 or am I missing something?

Hey there

Our previous version for the AE plugin was 1.0.0 which is available in the link that I have provided you.
Drop an email to our Support team Support@lottiefiles.com with the following details;

  1. The After Effects version you’re using.
  2. The exact operating system you’re using (e.g. mac OS Catalina, version 10.15.6)
  3. Language of the plugin
  4. Language of the os
  5. Source file (if possible)
  6. A screenshot of what is or isn’t happening with the plugin within AE (sometimes getting a clear visual can be really helpful).

We would like to get to the root cause of the problem.

I’ve sent the mail right now. Additionally and for the sake of completeness:

  1. After Effects Versions: 18.4.1 and 22.1.1
  2. Windows 10 Pro (10.0.19043)
  3. Plugin Language (you can choose?!): EN
  4. OS Language: DE (German)
  5. File: [link deleted]
  6. Screenshot: [link deleted]
  7. LottieFiles Versions: 1.0.0 and 1.1.0

Uninstalling v 1.1.0 and installing the old version 1.0.0 solved the issue for me.
With v 1.1.0 either pressing settings or render in the plugin only resulted in endless spinning.

I had one .png in my project that didn’t render in v 1.1.0.

Mac OS 12.2.1 (21D62), Language: EN
AE v 22.2

Also found this helpful article that confirms the issue https://lottiefiles.zendesk.com/hc/en-us/articles/4441093235865-Why-my-animation-is-stuck-on-rendering-

I found a workaround to the image issue that work for me (web use case):

  1. cut the image away from your composition
  2. click on the gear menu for that composition
  3. Select the 3rd option:
  4. Save settings
  5. paste the image back in your composition
    … It should export now
1 Like