LottieFiles plugin not rendering in After Effects 24.0

Just update my After Effects to version 24.0.1 (2024 Suite) on Mac os Sonoma and now the LottieFiles plugin remains stuck on rendering. Tried out using both images and paths, but nothing seems to works.


Screenshot 2023-10-24 at 12.07.09

1 Like

First of all, I hope you use the latest Lottie plugin version.

I have updated After Effects on Windows 10 too, but don’t have a problem with the Lottie plugin. If you experience the same behaviour even with a simple shape without any movement in the composition with a duration of 1 sec, most probably the problem is with the After Effects itself or a kind of firewall. I had to allow the activity of the CEPHtmlEngine when Windows Defender asked me. So try to play in this way.

Hey @Max

Are you still experiencing this issue? If so, can you provide the plugin version and the aep file you’re trying to render?

Hi, I have the same problem.

I just downloaded LottieFiles today and when trying to render my first animation it also gets stuck on 0% rendering (same as the screenshot above). I use AE 24.0.1 on a Mac, and obviously the latest update version of Lottie plugin.

The animation is only just over 1 sec and composition dimension 652x820. It has no images. I do have an expression for turbulent displace effect.


Thank you for highlighting this to us.

May I also know what is your MacOS version? This will help our team to investigate this further.

MacOS Ventura 13.4.1

Also just restarted my computer, but it made no difference at all. Quite frustrating as I am on a deadline.

I tried saving the project as an earlier version and opening in AE23. I could now render but I cannot save it.

I am sorry to say that I am not impressed with this plugin, and a simple google search shows that these issues are extremely common and seem to have not been resolved for quite some time.

Hi haleeza,
yes the problem is not solved at all.
I’m using AE 24.0.1 with LottieFile for AE 3.5.1 on M1 Max Mac using Mac OS Sonoma.

Hi @Max I used to use LottieFiles After Effect Plugin to preview and export the baked animation but that always had issue. Later I changed my mind and start using Bodymovin plugin instead. But that doesn’t come with preview feature. So I export the animation using Bodymovin and preview it on real device such as Android, iOS (Air 4thG), LottieFiles preview page (browser) which gives me more assurance of my animation before handover the animation to client.

Your feedback is valuable, and I appreciate you bringing this to our attention.

Our development team is actively looking into the problems you’ve encountered, including the inability to save your project in AE23.

To better assist you, could you please clarify whether you were experiencing difficulties saving the animation to your workspace or saving it to your local machine?

If you are using a basic plan, it’s important to note that you may need to save your files to your workspace initially before you can access the option to save them on your local computer. This distinction will help us pinpoint and address the problem more effectively.

I conducted tests on my end using the same specifications as yours, but I couldn’t replicate the issue you’re experiencing. Could you please share the file with me so that I can further investigate?

If anyone encounters problems with the plugin in After Effects 24.0, we kindly request you to submit a support ticket using this form: https://help.lottiefiles.com/hc/en-us/requests/new?ticket_form_id=16024117229209

Your assistance in this matter will greatly help our ongoing investigation. Thank you!

hey I think i found the reason behind this error. As per my observation this error happens when we try to use track matte feature in our ae composition.

1 Like

@vishal at the moment, our plugin does not support any matte effect. The only way to solve the problem is to find a workaround for your animation without using the matte effect

I’ve just updated it to 3.5.5. I added only one PNG file without any animation or effect. It won’t render and stay still at 0%.

1 Like