Lottie Plugin (v.3.5.4) not wotk in After Effects (v.24.1.0)

Good afternoon, all of a sudden the Lottie plugin in After Effects stopped working.

Mac OS Sanoma v.14.2.1
After Effects v.24.0.1
Lottie Plugin v.3.5.4


  • Tried opening/closing the plugin panel in AE
  • Reinstalled the plugin via. Creative Cloud
  • Reinstalled the plugin via ZXP Installer
  • Re-logged in to my account on the site


  • In After Effects, in Preferences > Scripting & Expressions, all necessary items are activated. (I will attach a screenshot)
  • Localization of the program International (English)

Last time I used the plugin and everything worked before the database migration of Lottie Files.

Question: how to solve this problem?

Hi @Maxim, could you please share additional details regarding the issue you’re encountering? Are you experiencing difficulties with the plugin not loading at all, or are there issues specifically related to rendering? Have you tried with using a different network to see if that resolves the issue?

I have the same problem.
There was no rendering issue before AE v.24.1.0 update.

window 11 home 22H2
After Effects v.24.0.1
Lottile v.3.5.4

Hey @caygo,

Do you use track matte in your animation? If possible, can you please share your project file (.aep file) to support@lottiefiles.com so we can investigate this further?