I cant hide masks in Lottie render After Effects

I can’t find solution for this problem, does anyone has the same problem here?
The animation in After Effects looks great, but when i render in lottie the masks are showing there…

Try, in your export settings in Lottie, click the “Include Hidden Layers”

Also, are the masks themselves Shape Layers or Ai layers? If Ai layers, then you might need to also “Include Additional Assets” check box.

Screen Shot 2022-05-05 at 10.39.50 AM

1 Like