After Effects Pluing Issues

  1. Not loading some of the composition and only stuck on 0% (very simple and small animations)
  2. Not showing some layers on the render

photo for reference:

Hello @Bar_Carmel_Films

Without a project with at least this scene, it will be hard to suggest anything. There can be numerous reasons for this issue.

@Bar_Carmel_Films I have had this happen before. Actually, it happens when I work on a project for too long. Try purging all media cache data, if that doesn’t work try closing AE and open it again to render to see if that works

I added the project file, can you help me find the issue?

Tried to reboot After Effects and my computer, and uninstalled and reinstall the Lottiefiles plugin from the creative cloud app. Nothing seems to work…

I sent a request to download the project, please check.

permission granted, thank you

I suppose Lottie processes wrongly matte layers, probably the same layer can’t be visible and be a Matte Layer at once, I don’t know but this is a question to developers since in bodymovin everything works fine.

Anyway, instead of describing from my side what should be done just make layers order and matter like here and please reply how it works on your side

1 Like

Ok! Thank you so much!
I understood the root of the issue!

The Lottiefiles plugin is unfamiliar with the new AE Matte system, so you need the same layer you’re using as a matte duplicated and placed under it in the right order in the layer tab.

Using that method also solved the loading problem and the hiding layers problem.


Nice to hear and you are welcome :wink:

Nice find. Glad to learn what the issue was

1 Like

That truly is a nice find, @Bar_Carmel_Films ! Would love to see support for the new system, though.

My renders are still sitting on 0% even with a super basic test animation - just a few frames of a square moving diagonally. Did you mange to export your animations?

Currently waiting for their team to help me out. Using bodymovin for the time being.

Sure did!
Are you using any matte layers?
What is the size of the comp?
Does the color of the square is a complicated gradient?

Nope, I just can’t export for some reason. I literally tested it with a square comp with a default square moving on the x and y axis for a few frames. Nothing. Fresh install of AE, too. Will see what the LF team is gonna say. Thanks for helping though!

1 Like

I really did not understand what you did, could you please be bit more precise so that I can fix this issue.
Thank you.