The paid upgrade of my account does not work

I paid for an individual plan. I recieved a confirmation by email, but I see no change. I can’t acces to all the features I paid for. The chatbot doesn’t understand the help I’m asking for and my email to support Lottie still hasn’t been answered.

Since I use it professionally and don’t see myself delaying my clients, I resubscribed, telling myself that there must have been a bug. I now have two emails confirming my subscription but still no account with all the features. What is this mess?

Did you contact support@lottiefiles.com? Also, did you ensure you’re on the right account? We upgraded and had to make sure the workspace was correct for all users and made sure we were logged into the right account.

Hi,

I contacted them. They were able to verify that there was a problem but didn’t understand why. By the time I got them, the sharing functions had already been unlocked (which was the most urgent point). Now that it’s been 72 hours since I took the subscription, everything seems normal. I can’t say why everything didn’t update immediately with my subscription.

Wild. I’m guessing it’s because it’s still in beta at the moment, hopefully this gets ironed out soon. I’m meeting with them on Monday and I’ll try to remember to mention this.

I have the same problem. I paid and have an email receipt but there’s no change to my account. I contacted support yesterday but have not received a response yet. I just checked and I am still not able to download the optimized version. Please let me know what I should do @irby.pace or anyone else who can help.

Can you share a screenshot of your home page area?