Animations not previewing in lottiefiles panel, stuck on rendering.

To troubleshoot I built a simple comp with a square shape moving from one position keyframe to another. No easing, two keframes, simple slide. It’s not showing in lottiefiles preview panel, all I see is “rendering” and it never ends. File renders fine when outputting a JSON, and I can get a preview in bodymovin. Allow Scripts to write files and access network is enabled.

When I select the comp in the list in the lottefiles panel and press the gear icon, it will also stay stuck on “inspecting composition”.

I’ve tried deleting and reinstalling the plugin. My firewall is wide open for AE.

When logging in, I always have to use the code. It never does it automaticall.

My interface language is English: United States.

OS: Windows 10.
After Effects version: 17.7, was doing the same before latest update.
Lottiefiles: not sure how to check version, it’s the latest available on the site as of today.

Hi. Were you able to get a solution for this? I’ve run into a similar issue

Yes actually! It was an installation problem; I had tried to install through Creative Cloud and when that didn’t work I installed the ZXP file. For no apparent reason CC had half-installed the plugin and it was messing the whole thing up… I just had to uninstall both and re-install through CC.