After effects plugin 3-3-6 doesn’t work

Hi guys, I need urgent help.
Everything was okay, 3.3.1 worked perfectly, but now I can’t use it bc lottie show me empty screen and not loading, when I close it. Same thing with new 3.3.6 version
Reinstalling plugins and after effects didn’t help, what should I do?

Has this been resolved? I’m still having issues!

1 Like

I install the newest version of after effects and it’s working

Fix was posted here

Hi All

Here’s the fix for the blank screen issue. can you uninstall the previous plugin and install the zxp file from this link

same problem here, i tried 3.4.2 and the problem continue.


@felipe can you double-check and make sure you have not used the track matte feature? We have an ongoing issue with supporting Track Matte features. Your animation will not render if you have them. One way to go about this is to remove that feature or create around with other features.

How can I use Lottie plug-in for my project drone killer gun for sale to make the buying & selling processes easier and user friendly?

hey the above link has expired. Can anyone post a valid WeTransfer link again? Thanks!

Hello all, we have updated our new version plugin on Lottiefiles and it is also available on adobe cloud. Feel free to download it from there.