Lottie not showing images

I am trying to export an animation as Lottie in Bodymovin but it wont show the images although i put them into the same folder and made a .zip. Now i also tried vectorizing all images so i doesnt have to load images but still it wont work.

I am clueless on what to do.
Thanks for any help.

Here are the files.

Hi @philippe.arbenz

When you went to the export did you click the “include assets in json” in the settings? Also make sure that the “Skip exporting of images” is unchecked.

Edit: Added a screenshot:

Thanks I will try that. Why does your Lottie look different than mine, is there a newer version?

What does yours currently look like? I might be on an older version.

Hi, there are two methods to export a Lottie file. One is the original Bodymovin and the other with the newer Lottie Plugin that is connected with the Lottiefiles online Dashboard. That is the screenshot from ‘irbypace’, this screen comes up when one clicks on the Cog icon next to the green arrow to export as a Lottiefile. However, I have found when the images are included in the JSON file with the “Lottie plugin” then the JSON file gets enormous.
For exporting linked images, I find the Bodymovin plugin gives better controls for integrating into an HTML environment.
In the Bodymovin settings open the “Assets” dropdown and click “Original Asset Names” and “Copy Original Assets”. This way your previously compressed jpgs and 8bit PNGs are left intact.
If you also click the button for “Demo” then you can view the working JSON file with linked images from your desktop. From here you can use the code for your website.

I have just looked at your Cloud files in AfterEffects. Do you need to include a jpg image for a flat colour background? You can do this with a flat vector shape. Also, the letters are perfect shapes to be Vectorized. Can you convert the font to a shape in Illustrator, or even convert an image to Vector. Then your whole animation would be a single JSON file with no dependencies and be a lot smaller in file size.