Delete button for Public animations doesn't work

Hello! I’m trying to delete a few unwanted versions of my public animations. When I click the Delete button in the dialog box, all I get is an infinite loader and nothing happens. Can you please check if there’s a bug in that feature. Thanx!

Hello, @Tatjana

I was waiting for months for deleting unwanted public animations : )

Hope you will be more lucky.

Hey @Tatjana @vd.oldfriend

I apologize for the frustration you’re experiencing. We’re aware of this issue and our team is actively working on a fix.

In the meantime, if you have any animations you’d like to delete, please feel free to send them my way and I’ll assist you with removing them manually. Thanks for your patience!

Hi Haleeza,
my Private animations I want to delete are:
ID 1032886
ID 1032888

Thank you

pet, 8. ožu 2024. u 05:06 Haleeza Hadzis via Let’s talk Lottie <> napisao je:

Just to inform you, I’ve tried now to delete the unwanted animations and it worked.
I’m guessing development team managed to fix the problem meanwhile :slight_smile:

Thank you again for your assistance, you’re all great!
Have a nice day and keep up the good work :slight_smile:

Best regards,

pet, 8. ožu 2024. u 13:37 tanjaweb <> napisao je:

@Tatjana Yes, the issue has been resolved! I’m glad to hear that this has worked for you.
If you encounter any further issues or have any questions in the future, don’t hesitate to reach out :slight_smile: